FAQ  •  Register  •  Login

Brake controller question<URGENT>

Moderator: Moderators

<<

Chop Top

User avatar

Stock Floored
Stock Floored

Posts: 1481

Joined: Thu Mar 10, 2005 7:53 pm

Location: Hallstead

Post Wed Aug 22, 2007 4:52 pm

Brake controller question<URGENT>

This god damn brake controller is pissin me off. When i hit the brakes a little or a lit it just locks the trailer brakes up. The truck didnt come with a tow package but i got the factory plug that plugs under the dash that you hook the controller to. I hooked the wires up to what they were labeled. Found the wire in the back of the truck and wired that into the 7 pin plug. Im sure i wired everything up right. So my question is.... am i over looking something small here and that is why they are just locking up or do brake controllers go bad? I didnt buy this one brand new, it was used before and im assuming it was working when i took it out of the truck it was in. ANy ideas? Trying to get brakes for low rollers....
Formerly avenge this

AA
<<

wicked ranger

DONATING MEMBER

Posts: 1585

Joined: Thu Dec 15, 2005 7:50 pm

Location: glen burnie md

Post Wed Aug 22, 2007 5:13 pm

On atleast most brake controllers there is some kind of way you can adjust them. If you have (how i say it) the controller turned up to much then the brakes will be very touchy and lock the trailer up. Try adjusting the brake controller.
Its not hard to have the badest ranger out there. Just ask me how!!!!!!!!!
<<

Shelly

User avatar

Site Admin

Posts: 4564

Joined: Sat Aug 07, 2004 11:54 am

Location: Schwenksville, PA

Post Wed Aug 22, 2007 5:18 pm

yeah if u read the instructions or maybe go online to their site it tells you how to calibrate them when u first install it
Shelly
...It's not easy being a gingerkid.
<<

Chop Top

User avatar

Stock Floored
Stock Floored

Posts: 1481

Joined: Thu Mar 10, 2005 7:53 pm

Location: Hallstead

Post Wed Aug 22, 2007 5:24 pm

i moved the things every which way. the output control and the sync control. it didnt matter. Im wondering if i dont have the right wire in the back of the truck. We hooked it up to the volt meter and it was changing when i pressed the brake. But once i hooked it up to the trailer it just sends 12volts constant. Im looking at a wiring schematic fromg oogle right now and it says warning do not reverse black and white wires. Black being 12v and white being ground. It may damage or destroy the controller. Well i didnt hook it up wrong but im wondering if someone else did and its already screwed. I have no damn idea
Formerly avenge this

AA
<<

GraphicDisorder

User avatar

Site Admin

Posts: 6393

Joined: Sat Aug 07, 2004 8:56 pm

Location: Johnson City, TN

Post Wed Aug 22, 2007 6:25 pm

avenge this wrote:i moved the things every which way. the output control and the sync control. it didnt matter. Im wondering if i dont have the right wire in the back of the truck. We hooked it up to the volt meter and it was changing when i pressed the brake. But once i hooked it up to the trailer it just sends 12volts constant. Im looking at a wiring schematic fromg oogle right now and it says warning do not reverse black and white wires. Black being 12v and white being ground. It may damage or destroy the controller. Well i didnt hook it up wrong but im wondering if someone else did and its already screwed. I have no damn idea


SOunds like something is backwards for sure. Mine was plug and play, took all of 3 mins to install mine.
<<

lowrango

User avatar

Bagged
Bagged

Posts: 533

Joined: Sat Aug 07, 2004 7:56 pm

Location: Port Reading NJ

Post Wed Aug 22, 2007 8:24 pm

sounds like you may be tapped into the brake light wire, not the signal wire from controller.
<<

lowbdgtwgn

User avatar

DONATING MEMBER

Posts: 792

Joined: Sun Aug 08, 2004 9:43 am

Location: Gilbertsville,PA

Post Wed Aug 22, 2007 8:28 pm

lowrango wrote:sounds like you may be tapped into the brake light wire, not the signal wire from controller.


This is my idea too. Tapping into the brake wire will have that thing going all out as soon as yo tap the brakes, otherwise :wtf:
Justin D
'92 Caprice Wagon
<<

Chop Top

User avatar

Stock Floored
Stock Floored

Posts: 1481

Joined: Thu Mar 10, 2005 7:53 pm

Location: Hallstead

Post Thu Aug 23, 2007 2:54 am

Its hooked into the the factory harness up front. Alls i did was wired the controller to that.
Formerly avenge this

AA
<<

1LOWDIESEL

User avatar

DONATING MEMBER

Posts: 2439

Joined: Thu May 18, 2006 9:59 am

Location: CARTERET, NJ

Post Thu Aug 23, 2007 8:37 am

if it's hooked to the factory plug under the dash, and it's still fucked the controller might be screwed. i'd say go to walmart and pick up a new one and try it out if it does the same thing just box it back up and take it back. they'd never be able to tell it's used.
Kyle
xtremediesel.com ext 200
"friends don't let friends drive Fords"
Image
<<

drgn-hrdr-thn-ur-trk

User avatar

Site Admin

Posts: 5878

Joined: Wed Oct 06, 2004 3:06 pm

Location: s. jersey

Post Thu Aug 23, 2007 8:40 am

here's how minie is done. my truck came w/ a 4 pin plug on the back bumper (there is 4 of your 7 wires). i bought the harness to plug the controller under the dash by the fues box / emergency brake (think it was a blue plug). make sure those connections are correct. if i remember right the harness for the brake controller has 4 wires. if you trace the wire colors, the factory harness goes to the outside of the cab & down toward the front driverside bodymount, there is a plug. 2 of the 4 wires out of the brake controller harness dont come out of the other side of the plug (thats where the factory plug & play 7 pin harness would plug in). i spliced a blue & red wire into the harnss on the brake controller side of that plug & ran the wires back to the back bumper (5 + 6 wires of the 7). that 7th wire is an auxilary wire that i never used. now just make sure the conncections at the bumper are right. i bought a bumper plug w/ both a 7 pin & 4 pin connector on it, that way i just plug my 4 wire into the back of it & have to connect in the red & blue wire that i ran from the front.

it was kinda a pain, but it worked. there is a pic of that bumper plug i used in my build thread, check it out. :TUP:
Last edited by drgn-hrdr-thn-ur-trk on Thu Aug 23, 2007 2:49 pm, edited 3 times in total.
Image
//NC\\ New Jersey
Next

Return to Tow Pigs/Trailers

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.